CC now errors on Fortytwo while loading the Kernel do the upgrades needed on the plotly and associated libraries.

Description

ImportError:
The plotly.plotly module is deprecated,
please install the chart-studio package and use the
chart_studio.plotly module instead.

Issue created in Slack using /jira create.

Environment

None

Assignee

Nasir Ali

Reporter

Timothy Hnat

Labels

None

Priority

Medium
Configure