Uploaded image for project: 'mCerebrum'
  1. MC-1143

EMA Survey Questionnaire would not proceed to the next question after a selection was made

    Details

    • Type: Bug
    • Status: Done
    • Priority: Medium
    • Resolution: Cannot Reproduce
    • Affects versions: None
    • Fix versions: None
    • Labels:
    • Sprint:

      Description

      An AA study participant complained that they were experiencing a bug in which they would answer the survey questions until they reached a point in which they received an error saying, "Please answer question first." When the participant showed us a survey they received during their visit, any attempts we made to choose any answer and pushing the Next button resulted in the message showing up and preventing us from moving on to the next question. Also, when the participant received a random EMA, they would complete it as usual, but after completing it, they would be taken to a screen that says "Random EMA Survey" and a button labeled start. If that EMA is started, it will sometimes not allow the participant to complete it or if they are able to, the result screen is that of a test survey.

      During random use of the phone, the screen would flicker and GPS would turn off and on randomly. We are unsure if this is related to the aforementioned issue, but it seems that there may be interference occurring that is affecting the phone and the installed applications.

        Attachments

          Activity

            People

            • Assignee:
              monowar.hossain Monowar Hossain
              Reporter:
              jr63 Jeffrey Ramirez
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: