All sensors display as "red X" on app.

Description

Randomly all four sensors displayed the "red X" on the app even if data points are shown in Grafana. In the past, this was resolved by resetting the app, but it did not work today after 3 resets. The phone was restarted in attempt to fix this--but then the app would not open up. Phone was restarted a 2nd time. The app opened up with no indication of sensor data quality (see attachment). Then all sensors were the "red X" again. This started at 3:12pm on 1/9/2019. Still haven't been able to get the sensor data quality to show on the app.

Environment

None

Activity

Show:
Timothy Hnat
June 26, 2019, 7:17 PM

Closing due to old age and/or new updated released that should fix the problem.

Shahin Samiei
January 14, 2019, 9:09 PM

Hi ,

Some diagnostic questions: Can any data be visualized when each data quality stream is pressed and the graph visualized? I.e., can you see the three colored lines that respond to motion for the wrist sensors, the sinusoidal waveform of a respiration signal, or ECG signal?

If the signals can be visualized, it appears the data are being received, but the data quality button is not returning the correct categorical indicator.

If the signals cannot be visualized, would you check the wrist sensors that have been connected to the phone? You would be looking at the charging port (inside the micro USB port) and see if there is a red LED light that is flashing. If that red LED light is flashing, that means the sensor has been disconnected from the phone.

Hopefully some of these questions can help with diagnosis.

Timothy Hnat
January 14, 2019, 9:05 PM

or Do you have any thoughts regarding this issue?

University Utah
January 10, 2019, 5:28 PM

Forgot to mention this was with ses_test_5.

Done

Assignee

Brian Ahern

Reporter

University Utah

Labels